首页 安卓 电脑 ios mac Linux
加入收藏 |
VMware Fusion提示适用于基于intel的mac
找不到作者简介
分类: Linux
1
0
2022-09-04

https://osss.lvruan.com/resource/xdowns/files/2022/09/04/f10e6118ef6d7d175ace988b76de076a.jpeg

绿软小编是新买的macbook Pro m2笔记本上安装VMware fusion,提示此版本适用于基于intel的mac,但它正通过rosetta-2在基于apple芯片的mac上运行,然后就一堆出错,最后也装不了虚拟机!


这样的情况需要安装兼容m1,m2芯片的ARM框架的芯片版本,而不是之前的版本!


2022年,平台笔记本推出了m2芯片,各种软件都需要兼容它才能用,虚拟机这种涉及到底层的软件,更需要相应的版本,所以在下载安装软件的时候,要注意它有没有说兼容apple芯片。

解决方案,安装官方的测试版 for m1 m2 apple芯片版本:

VMware Fusion for M1 M2 ARM apple芯片 VMware Fusion Tech Preview

大小: 469.74M
支持语音:中文,英文
评分:6.0